Home » Developer & Programmer » Precompilers, OCI & OCCI » Problem with binary
Problem with binary [message #143863] Sun, 23 October 2005 13:34
vivek090
Messages: 2
Registered: October 2005
Location: Hyderabad
Junior Member
Hi,

I am bogged down with a problem.The Problem is i am compiling and migrating an old code using proc to a new ORacle 10g environment.


I am using all 10g libraries and my compilation and linking under solaris 9 is ok and I am able to build the binary also. I am using build file instead of make file.

But it is giving the symbol referencing error at run time saying that lxclas symbol not found when i run the binary.

The symbol lxclas is part of libtlnsh.a and i have include the same in the compilation and also LD_LIBRARY_PATH.

I am using the 32 bit LD_LIBRARY_PATH in the environment. But the binary is still giving the error symbol lxclas not found when i run it.

Can u suggest me some help on how to overcome this problem.

Regards,
Vivek
Previous Topic: OCI Linux enviroment
Next Topic: Problem with binary
Goto Forum:
  


Current Time: Fri Sep 18 18:56:51 CDT 2020