Home » Infrastructure » Unix » 10g ASM Instance won't start - Out of Memory
10g ASM Instance won't start - Out of Memory [message #98291] Mon, 28 June 2004 14:38 Go to next message
MSD
Messages: 2
Registered: June 2004
Junior Member
No ASM instance is running on the machine.
Using DBCA to create an ASM instance it fails with:
ORA-27102: out of memory

Details...

Solaris 8 SPARC

/etc/system configured as such:
set noexec_user_stack=1
set semsys:seminfo_shmmax=0xffffffff
set semsys:seminfo_shmmin=1
set semsys:seminfo_shmmni=100
set semsys:seminfo_shmseg=10
set semsys:seminfo_semmni=100
set semsys:seminfo_semmsl=1000
set semsys:seminfo_semmns=2000
set semsys:seminfo_semopm=100
set semsys:seminfo_semvmx=32767
System has been rebooted. reboot -- -r

prtconf | grep size
Memory size: 1536 Megabytes

shell is csh with:
ulimit -Sa
ulimit -Ha

Veritas 3.1.1 VM installed but not managing the disk being used for ASM.

Tried the default settings and also tried to increase these values in the ASM Parameters. Neither worked.
large_pool_size=113165824
shared_pool_size=113165824

Your help is appreciated in trying to figure out why I keep getting this out of memory error.
Thank you,
MSD
Re: 10g ASM Instance won't start - Out of Memory [message #98302 is a reply to message #98291] Sun, 04 July 2004 07:13 Go to previous message
Frank Naude
Messages: 4565
Registered: April 1998
Senior Member
Hi,

Please see the reply at
http://www.orafaq.com/forum/t/22213/0/

Please do not cross post messages!!!

Best regards.

Frank
Previous Topic: File Creation
Next Topic: pls send 1507768 patch
Goto Forum:
  


Current Time: Sun Sep 27 21:31:07 CDT 2020