Home » Infrastructure » Unix » required solaris packages for 9i installation
required solaris packages for 9i installation [message #97103] Mon, 03 December 2001 11:06 Go to next message
xander
Messages: 9
Registered: December 2001
Junior Member
hi all, i've been going through this oracle release notes document, and one of the requirements is a list of solaris packages that must be installed before installation should be done. one of these packages is SUNW2x. i've looked everywhere and talked to everyone. and what i continue to hear is that this package does not exist. has any one else faced this problem, or can anyone suggest something for me? thanks

----------------------------------------------------------------------
Re: required solaris packages for 9i installation [message #97182 is a reply to message #97103] Tue, 08 January 2002 09:33 Go to previous messageGo to next message
Benjamin Boynton
Messages: 1
Registered: January 2002
Junior Member
I'm experiencing the same problem. It doesn't
exist on the install CDs and doesn't show up
on a web search on their site. I've called
Oracle and am awaiting their response.
Re: required solaris packages for 9i installation [message #97211 is a reply to message #97103] Mon, 21 January 2002 07:52 Go to previous message
JOHN
Messages: 182
Registered: April 1998
Senior Member
Believe it is a typo and we took the phonetic sound and converted it to numeric, e.g. SUNW2x should be SUNWtoox.
Previous Topic: oracle on slackware
Next Topic: Re: Script won't work after putting in crontab - check this typo
Goto Forum:
  


Current Time: Sun Sep 27 02:54:28 CDT 2020