Home » Infrastructure » Unix » Problem installation Oracle 8.1.7 on RedHat 6.2
Problem installation Oracle 8.1.7 on RedHat 6.2 [message #97077] Thu, 15 November 2001 22:31 Go to next message
Mikhail
Messages: 1
Registered: November 2001
Junior Member
When I start ./runInstaller it begun to work.
I select Oracle 8i Entrprise Edition, after that Typical Install, but on the stage "Setting up install types" it shows an Error mesage : There are an error during loading library: rgsQueries.

Can somebody help?

----------------------------------------------------------------------
Re: Problem installation Oracle 8.1.7 on RedHat 6.2 [message #97272 is a reply to message #97077] Mon, 18 February 2002 22:35 Go to previous messageGo to next message
BUKOWSKI NICOLAS
Messages: 1
Registered: February 2002
Junior Member
Hello,
We have the same error.
Have you get the response of your problem ?
If yes, can you give me please the solution.

Thanks
Re: Problem installation Oracle 8.1.7 on RedHat 6.2 [message #97421 is a reply to message #97077] Mon, 29 April 2002 05:31 Go to previous message
Mike Robar
Messages: 1
Registered: April 2002
Junior Member
> Error mesage : There are an error during loading library: rgsQueries.

I ran into this error on a Win2K machine yesterday. During the first attempt at install, a BSOD occured. After rebooting and trying to install again, I was getting this error. At the time I was trying to install 8i personal. Swtiched to trying 8i standard. No chnage. Went through a bunch of hoops and finally figured out that it was a corrupted query results file for determining the results of the installation queries. I deleted the directories that the original failed install created and re-ran the install and it worked. The problem file(s) were in the program filesoracle directory. After I removed that folder, the install completed.
Previous Topic: Re: ftp script
Next Topic: Export Parameter File Error.
Goto Forum:
  


Current Time: Tue Sep 22 07:39:57 CDT 2020