Home » Infrastructure » Unix » Re: 8.1.7 installation on Redhat 7.1
Re: 8.1.7 installation on Redhat 7.1 [message #96989] Thu, 11 October 2001 10:31
rajesh
Messages: 173
Registered: November 1998
Senior Member
I tried out the steps listed in this posting and in earlier/other postings, but the Oracle installer still does not come up for me.

I'm installing on a Linux RedHat 7.1 running 2.4.3-12.

This is what I did to apply the required glibc patches :

- Apply the GLIBC(fix), i.e., the compatibility patches.
- export LS_ASSUME_KERNEL=2.2.5
- Source /usr/i386-glibc21-linux/bin/i386-glibc21-linux-env.sh

When I run the installer, no window is popped up. When I ran an strace on the pid of the jre process, I get "Segmentation Violation" continuously. Any ideas on what might be going wrong?

Also, I don't understand why the JDK from blackdown needs to be downloaded. Is is for the Oracle installer or for using Oracle products post-install? If it's for the Oracle installer, the installer does not seem to use it (the Oracle installer has JRE shipped as part of the 8.1.7 media).

----------------------------------------------------------------------
Previous Topic: Re: awk / sed
Next Topic: Re: steps to install oracle 8.1.7 on solaris 5.7
Goto Forum:
  


Current Time: Wed Sep 23 15:53:22 CDT 2020