Home » Developer & Programmer » Data Integration » Passing parameters to OEM from OWB.
Passing parameters to OEM from OWB. [message #93213] Fri, 31 October 2003 03:59 Go to next message
Vidyanand More
Messages: 35
Registered: January 2003
Member
Hi All,
we are facing a problem while passing parameters in OEM from OWB.

We are using OWB_EXEC_TEMPLATE for this.

The parameter which we are passing in owb_exec_templete is
OWBREPO OWBTAR PLSQL TEST "," PRM_EMPNO=7788

where
owbrepo is the repository owner
owbtar Target Location
plsql Type
Test Task Name=( This is the mapping which we have already deployed
in OWB)
PRM_EMPNO is the parameter which we want to pass

We are getting following error message..
==============================================================
Stage 1: Decoding Parameters
| location_name=OWBTAR
| task_type=PLSQL
| task_name=TEST
Stage 2: Opening Task
declare
*
ERROR at line 1:
ORA-20001: Task not found - Please check the Task Type, Name and Location
are
correct.
ORA-06512: at line 261

child process exited abnormally
nms-915: Job failed, error code=
==============================================================

Can some one help us? an early reply would be appreciated..

Thanks in Advance

Regards,
Vidyanand
Re: Passing parameters to OEM from OWB. [message #93309 is a reply to message #93213] Wed, 30 June 2004 04:59 Go to previous messageGo to next message
pritanshu
Messages: 1
Registered: June 2004
Junior Member
Hi,
I am facing the same problem can any one help
Re: Passing parameters to OEM from OWB. [message #93353 is a reply to message #93309] Fri, 13 August 2004 08:14 Go to previous message
abdul
Messages: 18
Registered: May 2001
Junior Member
please go the deployment manager and make sure
to see the target location and pass that name for target location.

i believe u are passing the target created in owb client but that is not right.

that should solve ur problem
Previous Topic: express commands help
Next Topic: Installing OLAP
Goto Forum:
  


Current Time: Mon Oct 26 02:50:06 CDT 2020