Home » Developer & Programmer » Forms » Forms 4.5/Oracle 9i
Forms 4.5/Oracle 9i [message #83637] Thu, 13 November 2003 06:54 Go to next message
Miodrag Stojanovic
Messages: 1
Registered: November 2003
Junior Member
We are running Forms 4.5 (character mode in emulator) against the Oracle 7.3.4 database and we are looking to upgrade with, of course, minimum effort. This means remaining in character mode. We tried to upgrade hardware, but that made us upgrade OS (SCO OpenServer from 5.0.4 to 5.0.6) which was disaster, because new OS did not work well with Oracle 7.3.4 database.

Can someone advise me, what will happen if I upgrade the database to Oracle 9i on Linux and stay with Forms 4.5? What will happen if I upgrade Forms 4.5 to Forms 6i (character mode on Linux)?

Regards
Miodrag
Re: Forms 4.5/Oracle 9i [message #83728 is a reply to message #83637] Wed, 03 December 2003 17:45 Go to previous message
Lars O Sjöström
Messages: 25
Registered: May 1999
Junior Member
I think there are some problems in doing so, the character mode is obsolete. And some functionality is not just there anymore. But I could be wrong. Study otn.oracle.com, for some answers, search for "migration".
Previous Topic: Automatically save exel file
Next Topic: Problem calling Report from Form
Goto Forum:
  


Current Time: Tue Aug 09 17:32:18 CDT 2022