Home » Developer & Programmer » Forms » System Hangs Up...Please help...
System Hangs Up...Please help... [message #82732] Sun, 29 June 2003 04:12 Go to next message
Muzzammil
Messages: 99
Registered: February 2003
Member
Hi,

I am running report from build menu which calls the report parameter form. I am calling the report by using RUN_PRODUCT and paramlist. Before when it was in local system the reports was getting executed excellent. But now when I copied it into all clients and put database on Server 2000, in all clients computers gets hangs when I call the same reports. The ultimate is shutdown the system and start again. Then also sometimes the report parameter form is coming and cometimes hangs up.

Please tell me why it is happening and solution for it.

I will be verymuch thanful.

Regards,
Syed Muzzammil.
Re: System Hangs Up...Please help... [message #82749 is a reply to message #82732] Mon, 30 June 2003 07:10 Go to previous messageGo to next message
magnetic
Messages: 324
Registered: January 2003
Senior Member
problem might be cause of wrong or missing forms and reports registry settings on his pc.
Re: System Hangs Up...Please help... [message #82756 is a reply to message #82749] Mon, 30 June 2003 23:53 Go to previous message
Muzzammil
Messages: 99
Registered: February 2003
Member
Thank, Mr. Magnetic... I will check the registry or reinstall the complete Forms and Reports.
Previous Topic: IS it possible to communicate between Forms 3.0 and Forms 6.0
Next Topic: Developer9i forms Compile time error no output in Explorer
Goto Forum:
  


Current Time: Sat Mar 02 20:11:06 CST 2024