Home » Developer & Programmer » Forms » Error Generating Form Module
Error Generating Form Module [message #82513] Mon, 02 June 2003 08:36 Go to next message
Eduardo Ferrari
Messages: 2
Registered: June 2003
Junior Member
Hello all

I have an big module design at Designer 6.0 (6.0.3.8.0) on database Oracle 8.1.7.4.0. When I try to generate this module that is composed by 10 TAB and 1 header, I receive this f**** message:

CDI-21600: A running Generator or Utility has failed. It is possible that the cache is now in an inconsistent state. You are therefore recommended to close and restar the application.

But I've tried many times to restart the application, database, server, etc and it still did not work. When the program have some errors (red), the application try to generate, but it says module generation unsucessfuly. I've already looked at metalink but no one options we have there could help me out.

Please, I need to generate this ASAP.

I apreciate any help.

Eduardo Ferrari
Stefanini IT Solutions - Brazil
Re: Error Generating Form Module [message #82517 is a reply to message #82513] Mon, 02 June 2003 23:45 Go to previous messageGo to next message
Maaher
Messages: 7064
Registered: December 2001
Senior Member
To find out the real error
1. Go into the Registry Editor (REGEDIT).
2. find HKEY_LOCAL_MACHINEsoftwareoracledes2_70 (or des2_71 or ...)
3. Set EXCEPT_HANDLING to 0 (by default it is 1).

Repeat the generation. If you have more details, post them.

BTW: Your version of Designer (6.0.3.8) isn't certified for Oracle 8i (8.1.7). I suggest to patch it (and your Developer too, if applicable, because incosistent patching might cause even more probs).

Check Metalink, because it is a very common error.

MHE
Re: Error Generating Form Module [message #83569 is a reply to message #82513] Wed, 29 October 2003 22:47 Go to previous message
shankar
Messages: 29
Registered: January 2002
Junior Member
Hi Ferrari,

You may have give some wrong key based links between blocks, check this out first and generate.

Still If it's not working, then try removing all the key based links and generate, it'll generate.

After getting generated, give one link and generate, and one more link and generate..keep linking until you found out the problem again.

Give me the feedback after trying the above solutions.
Previous Topic: MS Word via forms 6i on web--Urgent
Next Topic: CURRENT RECORD PROBLEM
Goto Forum:
  


Current Time: Tue Aug 09 18:47:40 CDT 2022