Home » Developer & Programmer » Forms » Error in library file opening
Error in library file opening [message #80166] Sat, 17 August 2002 08:16 Go to next message
Victoria
Messages: 152
Registered: July 2002
Senior Member
Hi,
When i try to open a library file(lib1.pll) its giving me the following error.
PDE-PLI018 Could not find library lib2.pll.

Actually the lib2.pll is the library attached to lib1.pll.
I think the error is due to path.

So how can i open lib1 library.Its not allowing me to open.

Please any one give me the solution to fix it.
Thanks a lot
Victoria
Re: Error in library file opening [message #80168 is a reply to message #80166] Sun, 18 August 2002 16:30 Go to previous messageGo to next message
Julie Toft
Messages: 9
Registered: August 2002
Junior Member
I've solved this problem previously by opening lib2 first, then additionally opening lib1. Thereafter it will open lib1 successfully by itself.
This is presuming that lib1 and lib2 are in your current directory or in your search path.
Re: Error in library file opening [message #80170 is a reply to message #80168] Sun, 18 August 2002 22:42 Go to previous messageGo to next message
Victoria
Messages: 152
Registered: July 2002
Senior Member
Hi,
Still its not getting opened.pls help me if you know someother way of opening...
Thanks
Victoria
Re: Error in library file opening [message #80174 is a reply to message #80168] Mon, 19 August 2002 07:59 Go to previous message
Julie Toft
Messages: 9
Registered: August 2002
Junior Member
Your lib2 may be attached with a path. Make sure that you can open lib2, and if so, open lib1 despite the error, detach and then reattach lib2. When it asks you, don't include the path in the attachment. Then save lib1, close it an reopen it. Wouldn't hurt to back it up first.
Previous Topic: finding .fmx path through its application.
Next Topic: Call_form with parameter
Goto Forum:
  


Current Time: Tue Sep 28 00:02:30 CDT 2021