Home » Developer & Programmer » Forms » Re: Does This Happen To Everyone???
Re: Does This Happen To Everyone??? [message #79048] Wed, 17 April 2002 07:08 Go to next message
Tyler
Messages: 123
Registered: January 2002
Senior Member
This is at a coporation, the latest anti-virus software is up to date and it's happening on both mine and my co-worker's computer (thus I don't believe it would be the ram), and we have erased the fmx's and recompiled many times, that doesn't work either. It just seems to happen every once in a while. Oh well.

T
Re: Does This Happen To Everyone??? [message #79060 is a reply to message #79048] Thu, 18 April 2002 06:49 Go to previous messageGo to next message
Imran
Messages: 56
Registered: November 2001
Member
no tyler u r right i am also facing that problem with the same condition. i completed my form in the office and when i came at next day the form show me the corrupted data and when i reuse my backup it's working fine. But mostly this thing happens in Dev.6i not in Dev. 5 .
Imran
Re: Does This Happen To Everyone???(Compile All) [message #79064 is a reply to message #79048] Thu, 18 April 2002 11:14 Go to previous message
help
Messages: 5
Registered: September 2000
Junior Member
Try to use "compile all(Shift+Ctrl+k)" always. Do this, after opening and before closing a form. It solved a lot of problems here.
Previous Topic: DEVELOPER 2000 AS A PROTOTYPING TOOL?????
Next Topic: Reports video tutorial wanted.
Goto Forum:
  


Current Time: Fri May 24 02:29:08 CDT 2024