Home » Developer & Programmer » Forms » Error while converting form from 3.0 to 6.0
Error while converting form from 3.0 to 6.0 [message #77656] Wed, 31 October 2001 03:12 Go to next message
Eduardo Ramos
Messages: 3
Registered: October 2001
Junior Member
Hi, everyone

While converting a 3.0 form to 6.0, I issued the following command:

ifcmp60 MODULE=ALS_DELETE.inp userid=als/ur2nice@sefindv upgrade=YES VERSION=30 BUILD=NO OUTPUT_FILE=ALS_DELETE

and received back this error message:

Message 764 not found; product=forms60; facility=FMG

What is going on? Does anybody knows about some good online documentation on this?

Thanks a lot in advance,

Eduardo

----------------------------------------------------------------------
Re: Error while converting form from 3.0 to 6.0 [message #77660 is a reply to message #77656] Wed, 31 October 2001 12:25 Go to previous message
Lisa
Messages: 31
Registered: September 2000
Member
you probably need to specify a directory path
for ifcmp60. possibly also for you inp file.
Also when converting from forms 3.0 you do not
need the version parameter.
Hope this helps

----------------------------------------------------------------------
Previous Topic: Re: free material for oracle and also Developer 2000
Next Topic: Re: Book on Forms 6i??????????
Goto Forum:
  


Current Time: Tue Aug 11 11:52:14 CDT 2020