Home » Developer & Programmer » Forms » FRM-10043, REP-1070,0110
FRM-10043, REP-1070,0110 [message #77630] Wed, 24 October 2001 06:45 Go to next message
Eduardo
Messages: 12
Registered: October 2001
Junior Member
Hi, everyone.

I converted reports from the version 1.1. to the 6.0.8.8.3. When I try to open the file receive:
REP-0110: Unable to open file ....
REP-1070: Error while opening or saving a document

The same applies to forms from 3.0 to 6.0.8.8.0 version:
FRM-10043: Cannot open file.

I appreciate a lot any contribution,
Eduardo

----------------------------------------------------------------------
Re: FRM-10043, REP-1070,0110 [message #77657 is a reply to message #77630] Wed, 31 October 2001 03:59 Go to previous message
vinay
Messages: 27
Registered: December 1999
Junior Member
Solution: MUST UPGRADE TO 4.5 BEFORE UPGRADING TO 5.0.
Upgrading straight from Sql*forms 3.0 to Oracle Forms Versions 5.0 or 6.0 is not supported. You must first upgrade the form to Oracle Forms Version 4.5,which will provide you with a Version 4.5 fmb file. You can then proceed to upgrade the 4.5 fmb file to either Forms 5.0 or 6.0.

Hope this helps.
Vinay

----------------------------------------------------------------------
Previous Topic: :LOV
Next Topic: Re: free material for oracle and also Developer 2000
Goto Forum:
  


Current Time: Sun May 31 19:14:00 CDT 2020