Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » 9iAS Installation: Version mismatch with 9i DB
9iAS Installation: Version mismatch with 9i DB [message #76855] Fri, 09 January 2004 01:29 Go to next message
Surajit Sengupta
Messages: 1
Registered: January 2004
Junior Member
I have a normal Oracle Database Server Installaion in my machine. Version 9.2.0.1.0. I tried to install 9iAS Version 9.0.2.0.1 in the same machine. During installaion of 9iAS the installaion program says that the database verion is higher, so what version of Oracle DB will be compatible with the mentioned version of 9iAS. If I install DB in a different PC in network and install 9iAS in my PC, will that be possible? Shall I have to install 9i DB client before installing 9iAS? Please help me out.
Re: 9iAS Installation: Version mismatch with 9i DB [message #76866 is a reply to message #76855] Mon, 26 January 2004 22:29 Go to previous message
Sergey Afonin
Messages: 7
Registered: November 2003
Junior Member
Oracle 9iAS consistend 9.0.1.4 DB ... by default (maby) 9.0.1 and NOT higher...
Previous Topic: SSL Web Application Server 2.1.1
Next Topic: SSL for external Socket for internal
Goto Forum:
  


Current Time: Sun Sep 27 20:16:13 CDT 2020