Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Upgrading OAS
Upgrading OAS [message #76685] Tue, 22 April 2003 06:36
Carol Kilner
Messages: 1
Registered: April 2003
Junior Member
We are in the process of migrating serveral Oracle database and our OAS 4.0.7 web server to the latest versions. As part of the upgrade we need to bring the Sun Solaris platform to 2.8 (from 2.6). It's a complicated upgrade plan but basically we need to run OAS on the 2.8 platform for a period of time. Unfortunately 4.0.7 is not tested(supported) on the 2.6 platform. One of my recommendations was that we do an intern upgrade to 4.0.8 to allow us to run on Solaris 2.8 platform.

I'm getting a flat out no from our web group indicating the following: "The OAS 4.0.8.x. is the worst version of Oracle web server in OAS line. The Oracle abandoned this OAS line of web servers at all after a lot of complaints for 4.0.8.x.". I'm from the database world can anyone comment on their experiences or knowledge of 4.0.8 on the Sun Solaris platform.
Previous Topic: PSP - DAD configuration Error
Next Topic: abt dev
Goto Forum:
  


Current Time: Tue Sep 29 07:04:25 CDT 2020