Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Connection problem when i tried to connect to oracle running on unix server through ADO using Micros
Connection problem when i tried to connect to oracle running on unix server through ADO using Micros [message #76320] Wed, 13 February 2002 04:48 Go to next message
avinash
Messages: 22
Registered: February 2001
Junior Member
When i tried to connect to oracle running on unix server using an ASP page running on NT which uses a System DSN(DSN Created using Micosoft ODBC for oracle)
it is giving the below mentioned error.
This is the environment i am using.
IIS WEBSERVER running on NT4
Oracle 8.1.1.6 running on unix server.

ERROR DEATIL:

Fatal NI connect error 12560, connecting to:
(DESCRIPTION=(ADDRESS=(PROTOCOL=BEQ)(PROGRAM=oracle)
(ARGV0=oracleORCL)(ARGS='(DESCRIPTION=(LOCAL=YES)
(ADDRESS=(PROTOCOL=beq)))'))
(CONNECT_DATA=(SID=ORCL)
(CID=(PROGRAM=C:WINNTsystem32odbcad32.exe)
(HOST=SERVEUR)(USER=Administrator))))

VERSION INFORMATION:
TNS for 32-bit Windows: Version 8.1.6.0.0 - Production
Oracle Bequeath NT Protocol Adapter for 32-bit Windows: Version 8.1.6.0.0 - Production
Time: 31-JAN-2002 16:42:10
Tracing not turned on.
Tns error struct:
nr err code: 0
ns main err code: 12560
TNS-12560: TNS : erreur d'adaptateur de protocole
ns secondary err code: 0
nt main err code: 530
TNS-00530: Erreur d'adaptateur de protocole
nt secondary err code: 126
nt OS err code: 0
using Microsft ODBC Driver for oracle [message #76405 is a reply to message #76320] Mon, 03 June 2002 22:18 Go to previous messageGo to next message
junreyes
Messages: 1
Registered: June 2002
Junior Member
I get this message:

Microsoft OLE DB Provider for ODBC Drivers error '80004005'

Specified driver could not be loaded due to system error 5 (Oracle ODBC Driver).

/Webnet/OraclePhoto/EMPlist.asp, line 120

Here is my sample connection:

conn.Open "dsn=OracleDSN;uid=scott;pwd=tiger"

Its an Oracle 8.1 driver
Re: Connection problem when i tried to connect to oracle running on unix server through ADO using Mi [message #76453 is a reply to message #76320] Tue, 16 July 2002 06:33 Go to previous messageGo to next message
ladams
Messages: 1
Registered: July 2002
Junior Member
I received the same message here and am unable to determine what the root cause it - I would greatly appreciate anyone else who has encountered the same error - if they could shed some light on the cause of this error.. TX!

Message:
***********************************************************************
Fatal NI connect error 12560, connecting to:
(DESCRIPTION=(ADDRESS=(PROTOCOL=BEQ)(PROGRAM=oracle)(ARGV0=oracleORCL)(ARGS='(DESCRIPTION=(LOCAL=YES)(ADDRESS=(PROTOCOL=beq)))'))(CONNECT_DATA=(SID=ORCL)(CID=(PROGRAM=C:MVWINMVXFMGR.EXE)(HOST=EX623983)(USER=MV901))))

VERSION INFORMATION:
TNS for 32-bit Windows: Version 8.1.6.0.0 - Production
Oracle Bequeath NT Protocol Adapter for 32-bit Windows: Version 8.1.6.0.0 - Production
Time: 17-JUN-2002 08:13:15
Tracing not turned on.
Tns error struct:
nr err code: 0
ns main err code: 12560
TNS-12560: TNS:protocol adapter error
ns secondary err code: 0
nt main err code: 530
TNS-00530: Protocol adapter error
nt secondary err code: 126
nt OS err code: 0
Re: using Microsft ODBC Driver for oracle [message #76488 is a reply to message #76405] Thu, 05 September 2002 07:19 Go to previous messageGo to next message
Keshava Murthy
Messages: 1
Registered: September 2002
Junior Member
hi, did you find an ansswer to this problem .
If so can you send me the soln . I have exactly the same problem
Re: using Microsft ODBC Driver for oracle [message #76495 is a reply to message #76405] Tue, 17 September 2002 07:18 Go to previous messageGo to next message
James McArthur
Messages: 1
Registered: September 2002
Junior Member
Hi,

Did you find an ansswer to this problem?
If so can you send me the solution. I have exactly the same problem.
Re: using Microsft ODBC Driver for oracle [message #76497 is a reply to message #76405] Mon, 23 September 2002 03:51 Go to previous messageGo to next message
guy Launay
Messages: 1
Registered: September 2002
Junior Member
Everybody have the same problem...
Re: using Microsft ODBC Driver for oracle [message #76507 is a reply to message #76405] Tue, 01 October 2002 11:31 Go to previous messageGo to next message
Amy Pan
Messages: 1
Registered: October 2002
Junior Member
I got the same problem.
Anyone got answer?
Thanks.
Re: using Microsft ODBC Driver for oracle [message #76557 is a reply to message #76405] Fri, 06 December 2002 10:08 Go to previous messageGo to next message
fargone
Messages: 1
Registered: December 2002
Junior Member
If you're using the anonymous access, you need to permission the IUSR anon user account Read/Eecute permissions to at least the SQORA32.DLL file in the Oracle Home directory. I granted permission to the entire folder and all subfolders because there may be other files involved.

Not very obvious :(

p.s. I didn't reinstall Oracle by the way.
Re: Connection problem when i tried to connect to oracle running on unix server through ADO using Mi [message #76767 is a reply to message #76320] Wed, 23 July 2003 07:55 Go to previous message
Pandian.N
Messages: 2
Registered: July 2003
Junior Member
The Same problem i am also facing, due to Oracle upgradation from Oracle 8.1.6 to Oracle 8.1.7,

The ASP Pages where connecting to database without any problem in Oracle 8.1.6 version after Upgrade it is saying this

Microsoft OLE DB Provider for ODBC Drivers error '80004005'
Specified driver could not be loaded due to system error 5 (Oracle ODBC Driver).

the environment is Windows NT Server

can anyone, Please help me out for the Issue.
Previous Topic: What is Oracle Application Server? URGENT!
Next Topic: oracle9iAS installation
Goto Forum:
  


Current Time: Tue Sep 22 07:15:58 CDT 2020