Home » Server Options » Replication » ORA-23375: feature is incompatible with database version
ORA-23375: feature is incompatible with database version [message #75372] Sat, 14 June 2003 13:05 Go to next message
nayan
Messages: 3
Registered: January 2001
Junior Member
HI Gurus,
When i am trying to replicate 2 databases i am getting the following messages: ORA-23375: feature is incompatible with database version at num.

Let me clear u that both these two databases are in same server and having orcale9i Enterprise Edition. When i looked the v$option i found that Advance replication is true. Also when i am creating database link i am getting the same messages. My database link doesn't contains any reserve word or key word. Pls help me out asap.

Thanks in Advance
Puhan
Re: ORA-23375: feature is incompatible with database version [message #75570 is a reply to message #75372] Wed, 10 November 2004 18:56 Go to previous message
mak
Messages: 6
Registered: June 2002
Junior Member
please ensure that Ora_Homerdbmsadmincatrep.sql
has been run
run it from sys or internal user.
Previous Topic: Materialized Views
Next Topic: XML: where registering user defined attributes?
Goto Forum:
  


Current Time: Wed Jun 03 06:14:43 CDT 2020