Home » Server Options » Replication » I'm lost!!!!
I'm lost!!!! [message #75310] Sat, 18 January 2003 05:03 Go to next message
richard howlin
Messages: 1
Registered: January 2003
Junior Member
Hi,

Im a college student developing a system for my end of year project. I am using the following development tools.

Oracle 8i Personal Edition,
PHP4,
Apache Server,
Dreamweaver MX with php extension,

On a Windows XP machine.

The Oracle database was created by somebody else, how do i get that database to run on my machine?i tried simply copying and pasting the file into the Admin folder but that doesnt seen to work, also he was loggin in administrator to develop the database, if that is of any significance,,i'm really new to Oracle so any help is really appreciated, i dont even know if i'm in the right forum.

if anyone has experience of developing with the above tools could they please contact me at my email address.

Thanks
Re: I'm lost!!!! [message #75322 is a reply to message #75310] Mon, 17 February 2003 05:15 Go to previous message
Kavitha
Messages: 40
Registered: December 1999
Member
Hi,

Is the database installed on your PC? if yes, then you have to start the database before u can issue the SQL statements.

The easiest way of doing this is to run the SQL*Plus. Run Sql*Plus with the user login that was setup. if you know they did a typical install, then type in scott in the user name and tiger in the password and press OK.

You should now see that the database has been started - check in the list of currently running tasks and the SQL*Plus is also available.

Now, you are ready to connect from any client tool thats configured to connect to the DB.

HTH
Kavitha
Previous Topic: Database Transfer
Next Topic: How to replicate the full schema?
Goto Forum:
  


Current Time: Thu Nov 26 04:45:18 CST 2020