Home » Server Options » Replication » Oracle Image Replication - In Need Of An Expert!!!
Oracle Image Replication - In Need Of An Expert!!! [message #75069] Fri, 06 July 2001 13:47 Go to next message
Jason Nixon
Messages: 1
Registered: July 2001
Junior Member
I am using Oracle 8.1.6 in win2000. I have tried several times to make an image of my drive that contains an oracle database to replicate it on another identical machine to save time. I shut down the database before exiting the operating system..if that even matters. I have two applications on the system..one uses Oracle but creates its own database. This app runs like a charm after taking an image on the source and placing it on the target. But I also have an app that uses the starter database that Oracle creates for you during setup. I then create a DBF file with SQL which in turn allows my second app to fill the database with demo data.
This second app and its database will NOT work. My app will not connect to the DB, the Oracle Administration Assistant will not let me view users or security, within the Oracle DBA Studio I can do all but Open the database. It says that my control file is not valid (old file) so I tried copying the control files from source but it did not work. I can't connect within SQL or SVRMGRL once I have restored the image to the target machine.

Whats odd is that my Operating System is not even running (I never boot the OS or Oracle), I boot directly from a floppy to load my image Software and it takes a seemingly perfect image of the drive. One app performs perfectly (it created its own database) and the other app's database fails everytime.

I have searched several message boards with out success. Any help would be greatly appreciated!!

----------------------------------------------------------------------
Re: Oracle Image Replication - In Need Of An Expert!!! [message #75080 is a reply to message #75069] Thu, 26 July 2001 20:16 Go to previous message
andrew again
Messages: 2577
Registered: March 2000
Senior Member
See the logic in the following Unix schell scripts. http://www.oracle.com/oramag/oracle/00-Mar/index.html?o20dba.html

Maybe there is some subtle step missing?

----------------------------------------------------------------------
Previous Topic: Problem in first time refresh of huge table in replication:
Next Topic: replication with data transformations
Goto Forum:
  


Current Time: Fri Oct 30 00:36:35 CDT 2020