Home » Developer & Programmer » Forms » forms not running (forms 11g)
forms not running [message #653703] Fri, 15 July 2016 02:11 Go to next message
snsiddiqui
Messages: 168
Registered: December 2008
Senior Member
I am using forms11g on windows7 and my forms aren't running at forms developer (not displaying at internet explorer) therefore I couldn't check its functionality/runtime view before deploying.

I have attached screenshot of internet explorer.

Re: forms not running [message #653707 is a reply to message #653703] Fri, 15 July 2016 03:18 Go to previous messageGo to next message
azamkhan
Messages: 556
Registered: August 2005
Senior Member
I think you should down load google chrome and a plugin for EBS
Re: forms not running [message #653708 is a reply to message #653707] Fri, 15 July 2016 04:05 Go to previous messageGo to next message
snsiddiqui
Messages: 168
Registered: December 2008
Senior Member
But oracle recommend to use internet explorer then it should run anyway would you please give me more details about plugin (version/name...)
Re: forms not running [message #653710 is a reply to message #653708] Fri, 15 July 2016 04:47 Go to previous messageGo to next message
azamkhan
Messages: 556
Registered: August 2005
Senior Member
Yes you are right that Oracle do recommend I.E for Oracle Forms but it support an specific version of I.E and Java plugin.

Any ways the Google Chrome plugin for Forms is Thin Forms for Oracle Forms
Re: forms not running [message #653817 is a reply to message #653703] Tue, 19 July 2016 08:37 Go to previous message
linlasj
Messages: 98
Registered: August 2005
Location: Linköping
Member
You need JPI plug in for IE in order to render the form.

Here is a good place to start. https://pitss.com/us/2013/02/20/how-to-use-java-7-with-oracle-forms-11g-in-an-oracle-supported-environment/
Previous Topic: Have one block update another
Next Topic: How to disable Delete icon on menu in oracle forms
Goto Forum:
  


Current Time: Fri Oct 23 23:03:47 CDT 2020