Home » Developer & Programmer » Forms » Forms9i not running at IE8 (oracle forms9i)
Forms9i not running at IE8 [message #632037] Fri, 23 January 2015 09:44 Go to next message
saadnsiddiqui
Messages: 8
Registered: January 2015
Location: Karachi, Pakistan
Junior Member
My application created in forms9i, AS9i which is successfully running at internet explorer 6 but it isn't running at internet explorer 8 or later.
Default Jinitiator version = 1.3.1.17 is specified into configuration file.
Please suggest me, how to run at internet explorer 8 or later.
Re: Forms9i not running at IE8 [message #632064 is a reply to message #632037] Fri, 23 January 2015 13:17 Go to previous messageGo to next message
joy_division
Messages: 4949
Registered: February 2005
Location: East Coast USA
Senior Member
Jinitiator has long been desupported (you should be using JRE), so my guess is the newer versions of IE will just plain not work with it (When did IE 8 come out, I don't know as I use other browsers?).
Try turning off the "third party extensions" in the options.
Re: Forms9i not running at IE8 [message #632076 is a reply to message #632064] Sat, 24 January 2015 00:45 Go to previous messageGo to next message
saadnsiddiqui
Messages: 8
Registered: January 2015
Location: Karachi, Pakistan
Junior Member
Thanks Joy

After using JRE my application is running at IE8 even also at IE11 but now I am facing different issue.
Please check the attached file which is showing that I am using HIERARCHICAL TREE for menu, all forms of SETUPS/TRANSACTIONS/PROCESS are opening perfectly but whenever I try to open any form under REPORTS menu it doesn't open even TREE and EXIT button become DISABLED.

Actually my application is running successfully since 2012 at jinitiaor IE6 & IE7 (mean to say all forms/reports under REPORTS menu are OK and functioning properly) but we have added some more users who has IE8 or higher therefore I am using JRE but now I am facing this problem.

Please suggest me, what is going wrong or missing?
/forum/fa/12466/0/
  • Attachment: Untitled.jpg
    (Size: 151.00KB, Downloaded 457 times)

[Updated on: Sat, 24 January 2015 00:46]

Report message to a moderator

Re: Forms9i not running at IE8 [message #632077 is a reply to message #632076] Sat, 24 January 2015 00:52 Go to previous messageGo to next message
John Watson
Messages: 8295
Registered: January 2010
Location: Global Village
Senior Member
According to the Vikor website, "Our MIS is built in oracle and takes advantages of it cutting edge technology."
Given that you are still using iAS 9, you might want to rephrase that Smile

[Updated on: Sat, 24 January 2015 00:53]

Report message to a moderator

Re: Forms9i not running at IE8 [message #646986 is a reply to message #632077] Sat, 16 January 2016 02:25 Go to previous message
limon
Messages: 20
Registered: October 2015
Location: Dhaka, Bangladesh
Junior Member

saadnsiddiqui bro.... please upload your tree .fmb file ....
Previous Topic: How to design Hierarchical Tree Menu for calling forms & Reports.
Next Topic: open url inside orcle forms 6i
Goto Forum:
  


Current Time: Fri Jul 10 01:59:59 CDT 2020