Home » Developer & Programmer » Reports & Discoverer » Reports Not running in Windows 7 OS (Report Builder 6.0.8.24.0, Windows 7, 64Bit)
icon4.gif  Reports Not running in Windows 7 OS [message #538095] Wed, 04 January 2012 00:17 Go to next message
stalin4d
Messages: 226
Registered: May 2010
Location: Chennai, Tamil Nadu, Indi...
Senior Member
Dear,

We have Forms and Reports 6i which is perfectly running its reports in windows xp pc and even in windows 98 pc.

But recently we have installed windows 7 64 bit, but
the reports not working here.

what might be the problem what shall we do to handle this
problem?

Regards,
Stanlee...

[Updated on: Wed, 04 January 2012 00:19]

Report message to a moderator

Re: Reports Not running in Windows 7 OS [message #538099 is a reply to message #538095] Wed, 04 January 2012 00:34 Go to previous messageGo to next message
Littlefoot
Messages: 21561
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
The fact is: Developer Suite 6i was never and will never be certified on MS Windows 7.

I've seen people saying that they managed to install DS 6i on MS Windows 7, both 32 and 64 bit. Although it seems to be working, there's no guarantee that all modules will work as expected (for example, Forms are OK, Reports not; or, you can start Forms but can't open a form; or, you open a form but can't compile it; or, you generate a report but can't run it; etc.).

What you can do is to Google. Google a lot.

Here's one suggestion: Installing Oracle Developer (forms & reports 6i) on Windows 7 64bit. Hopefully, it'll help.
Re: Reports Not running in Windows 7 OS [message #538136 is a reply to message #538099] Wed, 04 January 2012 05:15 Go to previous messageGo to next message
stalin4d
Messages: 226
Registered: May 2010
Location: Chennai, Tamil Nadu, Indi...
Senior Member
Thank You Little Foot,
as per your instructions i downloaded it and replaced the
ddl files into the oracle bin folder,
and the reports worked fine.

Regards,
Stanlee...
Re: Reports Not running in Windows 7 OS [message #538184 is a reply to message #538136] Wed, 04 January 2012 10:20 Go to previous message
Littlefoot
Messages: 21561
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Cool, I'm glad you made it work!
Previous Topic: Report End with Error
Next Topic: Parameter wise report content
Goto Forum:
  


Current Time: Fri May 29 02:13:56 CDT 2020