Home » Server Options » Replication » datebase link not active
datebase link not active [message #75033] Sat, 24 March 2001 05:17 Go to next message
wyshuai
Messages: 13
Registered: December 2000
Junior Member
I created a database link , but when I test it , the error message is "database link not active".how to do it?

----------------------------------------------------------------------
Re: datebase link not active [message #75036 is a reply to message #75033] Thu, 12 April 2001 21:50 Go to previous messageGo to next message
anjan
Messages: 9
Registered: February 2001
Junior Member
1. change the global_names parameter in the
init.ora file. it should look like
: global_names=false

2. create a public database link. (better to
grant dba priviledge to the user who is
creating the db link.)

let me know whether it works or not.
anjan saikia.

----------------------------------------------------------------------
Re:Re: datebase link not active [message #75039 is a reply to message #75033] Fri, 13 April 2001 22:12 Go to previous messageGo to next message
wyshuai
Messages: 13
Registered: December 2000
Junior Member
I tried , but it failed.Can you give me some other advice?

----------------------------------------------------------------------
Re: datebase link not active [message #75262 is a reply to message #75036] Thu, 05 September 2002 03:45 Go to previous messageGo to next message
NR
Messages: 1
Registered: September 2002
Junior Member
ya, it worked. i was also having same query.
Thanks a lot.
datebase link not active(it is urgent) [message #75553 is a reply to message #75262] Wed, 29 September 2004 07:01 Go to previous message
Muhammad Rashid
Messages: 4
Registered: September 2004
Junior Member
I am using Oracle 9i on windows 2000 server.
(1)I created two databases at two different computers
(i) mydb01.HOST1.AIT.COM
(ii) mydb02.HOST2.AIT.COM
(2) :global_names = false on both databases.
(3) create net service name "abc" at HOST1.AIT.COM. It is working properly.
(4)Create database link at mydb01.HOST1.AIT.COM by following command:
create public database link "mydb02.HOST2.AIT.COM" using 'abc'
(5) It shows "Database link not active"
Previous Topic: Oracle 7 and 9i - A sorry match
Next Topic: Oracle 7 and Oracle 9i
Goto Forum:
  


Current Time: Fri Jan 24 17:02:38 CST 2020