Home » Developer & Programmer » Forms » Unable to open oracle form (Oracle forms 12c 12.2.1.3.0)
Unable to open oracle form [message #677569] Thu, 26 September 2019 09:58 Go to next message
Shiv93
Messages: 16
Registered: September 2019
Junior Member
Hi

I have recently installed oracle form builder 12cversion in my desktop.when I'm trying to open the form builder I'm getting an error message like "FRM-91129: fatal error in runtime process: no value specified for required environment variable FORMS_BUILDER_CLASSPATH".

Can someone let me know what I'm missing in my installation.Please let me know if you have come across such issues.

Thanks
Siva

[Updated on: Thu, 26 September 2019 09:59]

Report message to a moderator

Re: Unable to open oracle form [message #677588 is a reply to message #677569] Sat, 28 September 2019 02:58 Go to previous messageGo to next message
Littlefoot
Messages: 21517
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I don't use your Forms version so I can't tell from my own experience.

However, it seems that you'll have to tweak it a little bit yourself by editing Windows Registry (if you're on Windows, that is). Have a look at walkthrough described in FORMS_BUILDER_CLASSPATH not set after Installation of Oracle Forms Builder 11.1.1.2.0 (yes, I'm aware of the fact that you're on 12c and this is for 11g), but - at least, read what it says and check your own data, without changing anything.

Alternatively, see whether My Oracle Support offers any kind of advice.
Re: Unable to open oracle form [message #677775 is a reply to message #677588] Fri, 11 October 2019 07:19 Go to previous messageGo to next message
Shiv93
Messages: 16
Registered: September 2019
Junior Member
Thanks man the issue is now fixed after changing the registry . actually my IT team folks fixed it as I don't have access to the advanced system settings
Re: Unable to open oracle form [message #677801 is a reply to message #677775] Fri, 11 October 2019 14:54 Go to previous message
Littlefoot
Messages: 21517
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
You're welcome; I'm glad you managed to fix it.
Previous Topic: Designer Not Keeping pulldown selections (merged 2)
Next Topic: Can UTL_HTTP be used in the forms.
Goto Forum:
  


Current Time: Sun Dec 08 17:45:09 CST 2019