Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Add-on Problem In IE 11 (Weblogic 10.3.6, Forms 11gR2, Window2012R2)
Add-on Problem In IE 11 [message #674932] Sat, 23 February 2019 03:53 Go to next message
sweetkhaliq
Messages: 195
Registered: April 2006
Senior Member

Dear Members;

I have installed Weblogic Server 10.3.6 and Oracle forms 11gR2 on window 2012R2 successfully and displays the EM console. But I am facing the problem when I try to run the URL http://172.10.150.72:8888/forms/frmservlet, it shows the blank screen and displays this message " An Add-on for this website failed to run ". I have tried to lower down the security and stop the addons but still, the problem is there.

I am using IE 11 update version 11.0.110.




Help me find a solution to this problem.

[Updated on: Sat, 23 February 2019 04:08]

Report message to a moderator

Re: Add-on Problem In IE 11 [message #674934 is a reply to message #674932] Sat, 23 February 2019 12:14 Go to previous messageGo to next message
John Watson
Messages: 8075
Registered: January 2010
Location: Global Village
Senior Member
And if you try with Chrome or Firefox?
Re: Add-on Problem In IE 11 [message #674935 is a reply to message #674934] Sun, 24 February 2019 04:31 Go to previous messageGo to next message
sweetkhaliq
Messages: 195
Registered: April 2006
Senior Member

It shows blank page in firefox. Only it shows Oracle Fusion Middle Ware in Tab title.
Re: Add-on Problem In IE 11 [message #674936 is a reply to message #674935] Sun, 24 February 2019 09:30 Go to previous messageGo to next message
John Watson
Messages: 8075
Registered: January 2010
Location: Global Village
Senior Member
And if you try with Chrome?
You have I hope enabled pop-ups?
Re: Add-on Problem In IE 11 [message #674937 is a reply to message #674932] Sun, 24 February 2019 23:36 Go to previous messageGo to next message
sweetkhaliq
Messages: 195
Registered: April 2006
Senior Member

Same Result with Google Chrome. It also shows blank page.
Re: Add-on Problem In IE 11 [message #674938 is a reply to message #674937] Mon, 25 February 2019 01:11 Go to previous messageGo to next message
John Watson
Messages: 8075
Registered: January 2010
Location: Global Village
Senior Member
What about pop-ups?

(why do I have to you everything twice? You must be awful to work with Sad
Re: Add-on Problem In IE 11 [message #674940 is a reply to message #674938] Mon, 25 February 2019 01:17 Go to previous messageGo to next message
sweetkhaliq
Messages: 195
Registered: April 2006
Senior Member

POP-up Windows are already enabled.

[Updated on: Mon, 25 February 2019 04:50]

Report message to a moderator

Re: Add-on Problem In IE 11 [message #674946 is a reply to message #674940] Mon, 25 February 2019 05:24 Go to previous messageGo to next message
sweetkhaliq
Messages: 195
Registered: April 2006
Senior Member

I have checked on the client machine with JAVA 6u45 and it runs the form servlet successfully.


/foru/forum/fa/14045/0/


Why it is not running on the server machine.
Re: Add-on Problem In IE 11 [message #674963 is a reply to message #674946] Tue, 26 February 2019 06:42 Go to previous messageGo to next message
sweetkhaliq
Messages: 195
Registered: April 2006
Senior Member

Waiting For Reply.
Re: Add-on Problem In IE 11 [message #674964 is a reply to message #674963] Tue, 26 February 2019 06:47 Go to previous messageGo to next message
John Watson
Messages: 8075
Registered: January 2010
Location: Global Village
Senior Member
Are you under the impression that I am paid to assist you? If you ask for help on a forum of volunteers who use their spare time to help others, you may sometimes have to wait. Particularly if you are not always helpful and polite yourself. I do not recall seeing you answering anyone else's question.
Re: Add-on Problem In IE 11 [message #674965 is a reply to message #674964] Tue, 26 February 2019 07:38 Go to previous message
Michel Cadot
Messages: 66715
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator

... or feeding back or thanking people for their help.

Previous Topic: Unable to start NodeManager
Next Topic: UNABLE TO INSTALL WEBLOGIC
Goto Forum:
  


Current Time: Sun Dec 08 07:25:26 CST 2019