Home » Fusion Middleware & Colab Suite » Business Intelligence » MddsException when consuming WebService on Data Model (Oracle BI 11.1.1.9.0)
MddsException when consuming WebService on Data Model [message #674258] Mon, 14 January 2019 18:39
jajdp
Messages: 1
Registered: January 2019
Junior Member
Hello,

I have problem when trying to consume a WS I deployed on my Oracle WebLogic Server 12c. The error I get whenever I try to get data is the following.
Error
oracle.xdo.dataengine.datasource.plugin.DataAccessException: oracle.xdo.dataengine.datasource.webservice.WSClientException: MddsException
Error Detail
		
oracle.xdo.servlet.data.DataException: oracle.xdo.servlet.data.DataException: oracle.xdo.servlet.data.DataException: oracle.xdo.servlet.data.DataException: oracle.xdo.XDOException: oracle.xdo.XDOException: oracle.xdo.dataengine.datasource.plugin.DataAccessException: oracle.xdo.dataengine.datasource.webservice.WSClientException: MddsException

The configuration for the WebService seem to be the correct one.

I have deployed this WebService Application on Oracle WebLogic Server 12c. My WebLogic Server doesn't have its SSL configuration done properly. It is currently using the demo configuration. Does this have something to do with my problem?
Also whenever I try to edit my data set. It just says "Error. Failed to load Web service".

Does anyone knows what this is about?
  • Attachment: foro.jpg
    (Size: 127.26KB, Downloaded 666 times)
Previous Topic: CLEAR Button in OBIEE12c
Next Topic: BI Publisher Report
Goto Forum:
  


Current Time: Mon Dec 09 18:08:14 CST 2019