Home » Infrastructure » Linux » Oracle forms open in one version of linux but not another (R12 2.6.18-238.el5PAE and PCLinux OS)
Oracle forms open in one version of linux but not another [message #501703] Wed, 30 March 2011 15:42
davholla
Messages: 116
Registered: August 2009
Location: London
Senior Member
On PCLinux0S 2009. I just tried to open Oracle R12 from firefox 3.0.7 and it worked fine.
I did get this message

Quote:
In order to access this application, you must install the J2SE Plugin version 1.6.0_07 on your client and NPX_PLUGIN_PATH environment variable is set before starting Netscape. To install this plugin, click here to download the oaj2se.exe executable. Once the download is complete, double-click the oaj2se.exe file to install the plugin. You will be prompted to restart your browser when the installation is complete.


But it worked fine.

But on Oracle Linux 5 (ironic).
I get the same message but the form does not open.

I have Firefox 3.0.7 on PClinux 0S and Java TM Plug-in 1.6.0_12-b04.

On Oracle Linux 5 I have Firefox 3.6.13 I can not find Java TM Plug in.
Any ideas why?
This is a bit of a pain as I have just installed Oracle R12 on my Linux box and I a) can not connect to from another box or b) open forms.

And I didn't enjoy the process either !!
Previous Topic: Auto Shut Down and Start up Option
Next Topic: Oracle 10g on CentOS 5.5 after installing Oracle-validated
Goto Forum:
  


Current Time: Sat Aug 08 10:54:20 CDT 2020