Home » Server Options » Data Guard » Archive log shipping not happening between Primary and Standby (oracle 10g,linux itanium)
Archive log shipping not happening between Primary and Standby [message #385015] Fri, 06 February 2009 03:10 Go to previous message
arunshrish
Messages: 74
Registered: May 2008
Location: Chennai
Member
All,

I am getting this alert ,
Archive log shipping not happening between Primary and Standby of NDBA database. Below are the Thread(s) and Sequence(s) not yet shipped to Standby.


Thread# Sequence#
---------- ----------
2 4995
2 5038
2 5039
2 5094
2 5095
2 5096
1 7492
2 5097
2 5098
1 7493
2 5099
2 5100
1 7494
2 5102
2 5101
2 5103
2 5104
1 7495
2 5105
1 7496
2 5106
1 7497
2 5107
2 5108
2 5109
1 7498
2 5110
1 7499
1 7500
1 7501
2 5111
1 7502
1 7503
2 5112
1 7504
2 5113

36 rows selected.


But if I check archive gap it shows ,

PROCESS STATUS THREAD# GROUP# SEQUENCE#
---------- --------------- ------- ---------------------------------------- ---------
ARCH CLOSING 2 28 5501
ARCH CLOSING 1 22 7887
MRP0 WAIT_FOR_LOG 1 N/A 7888
RFS IDLE 0 N/A 0
RFS IDLE 0 N/A 0
RFS IDLE 2 7 5502
RFS IDLE 1 3 7888

7 rows selected.

SQL>
SQL> select * from v$archive_gap ;

no rows selected

I am not clear why this alert comes eventhough no archivegap is found.Pls help.

Thanks,
Arun
 
Read Message
Read Message
Read Message
Read Message
Previous Topic: Introduction & Installation about Data Guard
Next Topic: Client connections slow in failover situation
Goto Forum:
  


Current Time: Mon Jan 27 09:56:06 CST 2020