Home » Fusion Middleware & Colab Suite » WebCenter Suite & Portal » INST - Cannot enter Oracle9iAS PL/SQL Configuration Menu
INST - Cannot enter Oracle9iAS PL/SQL Configuration Menu [message #77301] Wed, 24 October 2001 21:10 Go to next message
Zhao chunhui
Messages: 2
Registered: October 2001
Junior Member
Platform/OS: Windows 2000 server
Database: Oracle 8.1.7

After Installing 9iAS successfully, I try to enter PL/SQL Configuration Menu to define DAD and I got following error message :Service Temporarily Unvailable

The error message in error_log is as follows:
------------------------------------------------
[[Wed Oct 24 19:33:14 2001]] [[error]] mod_plsql: /pls/portal30/admin_/gateway.htm
HTTP-503 ORA-6550 Call to WPG_SESSION API Failed.

------------------------------------------------

Error-Code:6550
Error TimeStamp:Wed Oct 24 19:33:14 2001

Why this error occurs?


----------------------------------------------------------------------
Re: INST - Cannot enter Oracle9iAS PL/SQL Configuration Menu [message #77321 is a reply to message #77301] Thu, 10 January 2002 13:04 Go to previous messageGo to next message
Bruce Wilson
Messages: 1
Registered: January 2002
Junior Member
I get the same thing except I didn't use the htm
page to configure the DAD. I went right into the
wdbsvr.app file and configured my DAD with the
UNIX vi editor because the Configuration Menu
doesn't work on the HP-UX platform. But when I
try to invoke my PL/SQL packages by entering the
URL I get the same error - Call to WPG_SESSION API
Failed.
Re: INST - Cannot enter Oracle9iAS PL/SQL Configuration Menu [message #77384 is a reply to message #77301] Wed, 24 July 2002 06:55 Go to previous messageGo to next message
des
Messages: 1
Registered: July 2002
Junior Member
I get the same error message, but it is happening with a package I am trying to install, not the configuration pages. I believe DAD and tns are both configured correctly, changing anything there results in different errors.
Similar error in Oracle 8.1.7, the HTTP server [message #77455 is a reply to message #77301] Mon, 19 January 2004 06:49 Go to previous message
Victor Bax
Messages: 1
Registered: January 2004
Junior Member
I get exactly the same error as above listed, except in the environment where Oracle 8.1.7 is installed. Default documents can be found, though installation of procedures (in the SYS account) does not work.
Previous Topic: Passing parameter into a Java application called in an IFrame
Next Topic: Error : ORA-01403 no data found (Portal Page)
Goto Forum:
  


Current Time: Tue Jan 28 06:13:36 CST 2020