Home » Developer & Programmer » Data Integration » ODI installer version 10.1.3.5 Unix compatibility (Solaris 10)
ODI installer version 10.1.3.5 Unix compatibility [message #669163] Fri, 06 April 2018 01:14 Go to next message
reym21
Messages: 238
Registered: February 2010
Location: Philippines
Senior Member

Sirs,

Just to validate if there are separate installer for ODI 10.1.3.5 for Solaris?
Do our copy of ODI for Linux (same version) be installed in Solaris platform?

Thank you in advance.
Re: ODI installer version 10.1.3.5 Unix compatibility [message #669166 is a reply to message #669163] Fri, 06 April 2018 05:57 Go to previous message
Frank Naude
Messages: 4561
Registered: April 1998
Senior Member
You need to download the Solaris version.
It's available on edelivery.oracle.com.
Oracle Data Integrator 12.2.1.3.0 for Oracle Solaris on SPARC (64-bit)
V886451-01_1of2.zip  Oracle Fusion Middleware 12c (12.2.1.3.0) Data Integrator, 1.9 GB
V886451-01_2of2.zip  Oracle Fusion Middleware 12c (12.2.1.3.0) Data Integrator, 177.8 MB
Previous Topic: SSIS Issue Connecting to Oracle - 0x80040e51 / "cannot derive parameter, SetParameter not called"
Next Topic: MS Visual Studio and Oracle connectors
Goto Forum:
  


Current Time: Wed Dec 11 00:41:57 CST 2019