Home » Developer & Programmer » Forms » Error when starting Forms & Reports (Oracle 12c, Forms&Reports 12.2.1.2.0, Windows 10)
icon5.gif  Error when starting Forms & Reports [message #662406] Sun, 30 April 2017 15:05 Go to next message
ReNamer
Messages: 3
Registered: April 2017
Junior Member
Hello!

I'm a beginner user of Oracle, I decided to install the Oracle 12c database on my laptop (Windows 10 x64) and it Forms & Reports (12.2.1.2.0).
All components were successfully installed (Oracle 12c itself, JDK, Weblogic server, Forms & Reports, configured the repository, created and configured the domain)
But when I start Forms Builder (frmbld.exe), an error appears (attached file).
I could not find any solution to the problem on the Internet, so I'm asking here.
I will be glad to any help!

/forum/fa/13502/0/

[mod-edit: image inserted into message body by bb]
  • Attachment: error.PNG
    (Size: 7.70KB, Downloaded 1058 times)

[Updated on: Sun, 30 April 2017 15:29] by Moderator

Report message to a moderator

Re: Error when starting Forms & Reports [message #662407 is a reply to message #662406] Sun, 30 April 2017 19:28 Go to previous messageGo to next message
BlackSwan
Messages: 26649
Registered: January 2009
Location: SoCal
Senior Member
Does the OS user who invoked frmbld.exe have necessary OS permission to access fmcus.msb file?
Re: Error when starting Forms & Reports [message #662416 is a reply to message #662406] Mon, 01 May 2017 07:57 Go to previous messageGo to next message
joy_division
Messages: 4949
Registered: February 2005
Location: East Coast USA
Senior Member
It sounds like something to do with the environment variables. Multiple ORACLE_HOME's on same machine, for one.
And along the lines of what BlackSwan said, did you install and/or run some of those installs as Administrator?
An install of all of those products for a beginner is a daunting task. Generally, in my experience, it never works on the first try and I have to try again.
Re: Error when starting Forms & Reports [message #662417 is a reply to message #662407] Mon, 01 May 2017 08:01 Go to previous messageGo to next message
ReNamer
Messages: 3
Registered: April 2017
Junior Member
This folder "mesg" does not exist, and I don't know why... There wasn't errors while installing any components of F&R
Re: Error when starting Forms & Reports [message #662418 is a reply to message #662416] Mon, 01 May 2017 08:05 Go to previous message
ReNamer
Messages: 3
Registered: April 2017
Junior Member
There wasn't errors while installing any components of F&R...
I follow this instructions:

https://abugharbieh.files.wordpress.com/2015/11/forms12c.pdf

[Updated on: Mon, 01 May 2017 08:05]

Report message to a moderator

Previous Topic: Forms and Reports 10G
Next Topic: WUT-121 The file transfer has been forbidden by the Administrator
Goto Forum:
  


Current Time: Mon Jan 27 09:59:49 CST 2020