Home » Developer & Programmer » Reports & Discoverer » form6i not open the report (12c with form and report 6i)
form6i not open the report [message #657871] Fri, 25 November 2016 00:59 Go to next message
mfahimaamirgmailcom
Messages: 50
Registered: May 2011
Location: pakistan
Member
Hi to all

dear

i use Oracle 12c with form6i that run fine without any problem
now i create report in report builder 6i that connect fine with 12c and i created report and complied and see preview that give me right preview in 6i report builder

but when i call this report from form that show me login window ok i give ID/PWD but not show report
show report background engine in task bar

i open that and click show log pad that give me full detail

you can see all error



Starting report testforcall [Fri Nov 25 11:25:42 2016] ...
REP-0501: Unable to connect to the specified database.
ORA-01017: invalid username/password; logon denied

REP-0110: Unable to open file 'e:\E:\mdawork\testforcall.rdf'.
REP-1070: Error while opening or saving a document.
REP-0110: Unable to open file 'e:\E:\mdawork\testforcall.rdf'.
End report testforcall [Fri Nov 25 11:25:56 2016].



please help me in this problem

regard
Re: form6i not open the report [message #657874 is a reply to message #657871] Fri, 25 November 2016 02:07 Go to previous messageGo to next message
Michel Cadot
Messages: 66776
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator

Are you sure that "e:\E:\mdawork\testforcall.rdf" is a valid file name?

Quote:
ORA-01017: invalid username/password; logon denied
If Oracle tells you this can be sure it is correct.
Check you are trying to connect to the correct database, check user name, check password (remember 12c passwords are case sensitive).

Re: form6i not open the report [message #657879 is a reply to message #657874] Fri, 25 November 2016 03:15 Go to previous messageGo to next message
mfahimaamirgmailcom
Messages: 50
Registered: May 2011
Location: pakistan
Member
Thank you for your reply
dear this is my code

BEGIN
Run_Product(REPORTS, 'e:\E:\mdawork\testforcall.rdf', SYNCHRONOUS, RUNTIME, FILESYSTEM, 'NULL', NULL);
END;

I try many time but no result
Re: form6i not open the report [message #657881 is a reply to message #657879] Fri, 25 November 2016 03:19 Go to previous messageGo to next message
cookiemonster
Messages: 13777
Registered: September 2008
Location: Rainy Manchester
Senior Member
And are really sure that e:\E: is actually correct?
Re: form6i not open the report [message #657891 is a reply to message #657881] Fri, 25 November 2016 04:54 Go to previous messageGo to next message
mfahimaamirgmailcom
Messages: 50
Registered: May 2011
Location: pakistan
Member
thank you for your reply
I solve my problem
by this command

ALTER SYSTEM SET SEC_CASE_SENSITIVE_LOGON = FALSE;

regard
Re: form6i not open the report [message #657895 is a reply to message #657891] Fri, 25 November 2016 10:20 Go to previous message
Michel Cadot
Messages: 66776
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator

Which is a regression in security, won't you update your password to give the correct one instead?

Previous Topic: format trigger ' M_4 ' references column ' CF_SEG ' at wrong frequency
Next Topic: REP-50134: Cache subitem 0 does not exist
Goto Forum:
  


Current Time: Sun Jan 19 18:44:08 CST 2020